Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Romeo Delight
    Join Date
    07.12.11
    Posts
    108
    Last Online

    04.12.15 @ 12:42 AM
    Likes
    0
    Liked 1 Time in 1 Post

    Default Franky pup setup

    so i slapped the new franky pup into my guitar and i did everything perfectly than ever before. and today i received the evh 500k pot.
    the issue is, it's supposed to be 1 vol 1 humbucker
    but i got it all together and what not and played it and it roars on my practice amp no prob AT ALL. BUT, here's the catch my vol is no volume at all... it's a tone.
    so i got 1 humbucker and 1 tone
    no volume
    what'd i do wrong??

  2. #2
    Romeo Delight
    Join Date
    07.12.11
    Posts
    108
    Last Online

    04.12.15 @ 12:42 AM
    Likes
    0
    Liked 1 Time in 1 Post

    Default

    nvm figured it out.
    cold solder joint on one of the grounds

 

 

Similar Threads

  1. Wet/Dry Setup
    By bcubed in forum Guitar Room
    Replies: 5
    Last Post: 03.01.12, 07:46 AM
  2. Setup Advice
    By Brett in forum Guitar Room
    Replies: 66
    Last Post: 05.04.09, 01:36 PM
  3. DAT Tape To CD-R Setup in LA???????
    By Rocket in forum VH Fans Meeting Place (Music Only)
    Replies: 2
    Last Post: 06.17.02, 06:47 PM
  4. Your setup.
    By SUCKER IN A 3 PIECE in forum Guitar Room
    Replies: 44
    Last Post: 07.06.00, 07:34 PM
  5. Your first setup
    By tribb in forum Guitar Room
    Replies: 10
    Last Post: 04.28.00, 07:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •