Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Hot For Teacher VanLaing5150's Avatar
    Join Date
    09.02.07
    Location
    San Jose, CA
    Posts
    309
    Favorite VH Album

    Fair Warning or VH II
    Favorite VH Song

    Fire in the Hole
    Last Online

    12.26.11 @ 12:28 AM
    Likes
    0
    Liked 0 Times in 0 Posts

    Default 5150 III volume problem...

    Hey guys,

    I've been having an intermittent volume problem with my 5150 III. No matter what channel it is on, sometimes the volume cuts out completely, mostly, some and then comes back to full bore. I'm thinking that it has something to do with a bad power tube or even something to do with the footswitch. Anyone else experienced this problem? Fixes?
    Eddie and Dave...the way it was meant to be

  2. #2
    Good Enough
    Join Date
    12.15.07
    Location
    Iowa/Illinois
    Posts
    1,807
    Favorite VH Album

    Balance
    Last Online

    10.26.16 @ 03:37 PM
    Likes
    2
    Liked 0 Times in 0 Posts

    Default

    I don't have the 5150 III myself (yet) but on a tube amp, that problem sounds like either a bad preamp tube or power tube. The phase inverter preamp tube is shared by all channels, and that is what feeds the power tubes, so that could easily be the problem. Maybe try swapping out or arround some preamp tubes first.

  3. #3
    Sinner's Swing! Zahzoo's Avatar
    Join Date
    04.20.01
    Location
    3rd Stone From The Sun
    Posts
    3,495
    Favorite VH Album

    The Classic 6 Pack
    Favorite VH Song

    Take Your Whiskey Home
    Last Online

    11.04.17 @ 06:01 AM
    Likes
    85
    Liked 185 Times in 65 Posts

    Default

    Given this is a relatively new amp... shouldn't it be under warranty?
    Woke up this mornin, got Blue Moon in your eyes...
    http://www.myretrolounge.com

  4. #4
    Eruption LeftyVanHalen's Avatar
    Join Date
    08.24.07
    Posts
    1,158
    Last Online

    08.05.17 @ 01:41 PM
    Likes
    19
    Liked 42 Times in 17 Posts

    Default

    Quote Originally Posted by Zahzoo View Post
    Given this is a relatively new amp... shouldn't it be under warranty?
    it has a 5 year warranty


    probably a tube issue

  5. #5
    Hot For Teacher dtuner317's Avatar
    Join Date
    02.15.09
    Location
    CA
    Posts
    223
    Favorite VH Album

    Fair Warning
    Favorite VH Song

    I'm the One
    Last Online

    10.29.13 @ 08:27 PM
    Likes
    0
    Liked 0 Times in 0 Posts

    Default

    Tubes not covered....

  6. #6
    Atomic Punk lovemachine97(Version 2)'s Avatar
    Join Date
    06.05.03
    Location
    Southern California
    Posts
    13,981
    Last Online

    12.13.17 @ 01:22 PM
    Likes
    814
    Liked 3,114 Times in 1,825 Posts


    Premium Member

    Default

    Fender's warranty on amps covers tubes for 90 days from purchase.

    Whether this applies to EVH, I don't know.

 

 

Similar Threads

  1. 5150 ii problem
    By iplayguitaralot in forum Guitar Room
    Replies: 6
    Last Post: 03.04.08, 09:26 PM
  2. 5150 Effects Loop Problem.
    By bangerang5150 in forum Guitar Room
    Replies: 2
    Last Post: 11.13.07, 08:16 PM
  3. 5150 combo problem.
    By bcgvh in forum Guitar Room
    Replies: 5
    Last Post: 02.22.07, 12:52 PM
  4. 5150 combo problem
    By Dave King in forum Guitar Room
    Replies: 2
    Last Post: 02.23.05, 04:15 PM
  5. volume knob for 5150
    By stratman5150 in forum Guitar Room
    Replies: 10
    Last Post: 09.20.02, 12:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •