Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Hot For Teacher
    Join Date
    09.10.02
    Age
    42
    Location
    England
    Posts
    289
    Favorite VH Album

    Fair Warning
    Favorite VH Song

    Currently - Me Wise Magic
    Last Online

    12.28.12 @ 10:39 AM
    Likes
    0
    Liked 1 Time in 1 Post

    Hi there guys.

    I used Cool Edit Pro last night. I'd downloaded a few drum tracks, and I just had this standard 4/4 drum pattern going on on one track.

    I then started recording the guitar over the top of it. Now, I was definitely playing in time with the drum pattern, but when I played it back, it was as though someone had "stretched" the length of the guitar recording a little bit.

    i.e. it started out OK and in time with the drums, but then the guitar started falling behind the drums.

    This was really annoying me, and I couldn't find out what I was doing wrong. It had been happening with the Metronome initially.

    Now, I was using my Laptop (purely for ease of use) and it only has a microphone socket and headphone socket.

    I'm going to re-install it on my P.C. tonight to see if I get different results with the better soundcard. I don't remember having this problem with the metronome when I had the evaluation copy installed on it before.

    Any ideas, or do you reckon it's just the Craptop ?

    "<i>You can please <b>some</b> of the people <b>all</b> of the time,<br />And <b>all</b> of the people <b>some</b> of the time,<br />But you can't please <b>all</b> of the people <b>all</b> of the time !</i>"<br /><br />(was Dave5150 on <b><i>The Pleasure Dome</i></b>)<br /><br />Check out some of my music at: <a href="http://www.dave5150.com" target="_blank">www.dave5150.com</a>

  2. #2
    Eruption rolsguitars's Avatar
    Join Date
    12.18.01
    Location
    Arizona
    Posts
    858
    Favorite VH Album

    Fair Warning
    Favorite VH Song

    Hear About it later
    Last Online

    01.22.09 @ 09:08 AM
    Likes
    0
    Liked 0 Times in 0 Posts

    Originally posted by mondola:
    Hi there guys.

    I used Cool Edit Pro last night. I'd downloaded a few drum tracks, and I just had this standard 4/4 drum pattern going on on one track.

    I then started recording the guitar over the top of it. Now, I was definitely playing in time with the drum pattern, but when I played it back, it was as though someone had "stretched" the length of the guitar recording a little bit.

    i.e. it started out OK and in time with the drums, but then the guitar started falling behind the drums.

    This was really annoying me, and I couldn't find out what I was doing wrong. It had been happening with the Metronome initially.

    Now, I was using my Laptop (purely for ease of use) and it only has a microphone socket and headphone socket.

    I'm going to re-install it on my P.C. tonight to see if I get different results with the better soundcard. I don't remember having this problem with the metronome when I had the evaluation copy installed on it before.

    Any ideas, or do you reckon it's just the Craptop ?

    HI,

    sorry I can't help I'm new to the recording thing, all the stuff you hear from m e was done in the last month i'm just learning the recording thing myself
    Rol.

  3. #3
    XTC man! homeunit's Avatar
    Join Date
    01.08.00
    Location
    Vancouver, Canada
    Posts
    4,113
    Favorite VH Album

    Cover Bands from Pasadena
    Favorite VH Song

    Babe Don't leave Me Alone
    Last Online

    09.05.15 @ 12:20 PM
    Likes
    29
    Liked 9 Times in 7 Posts

    Probably just your laptop. Latency can be a problem with under powered computers, and notebooks are famous for latency. Try it on your PC. What kind of horsepower does your desktop have?
    My Band
    Baluchitherium

  4. #4
    Hot For Teacher
    Join Date
    05.18.02
    Age
    38
    Location
    berlin
    Posts
    285
    Favorite VH Album

    F.U.C.K
    Favorite VH Song

    all
    Last Online

    12.31.69 @ 04:00 PM
    Likes
    0
    Liked 0 Times in 0 Posts

    ive had the same problems a few weeks ago, maybe youll have to put the samplerate down? i think its the configuration of your desktop and cool edit (not the hardware), but from here its hard to tell...

    anyway, if you have a good and fast internet-connection you should download cubase... i dont have had any problems in cubase, works very well...

    EDIT:

    and i know... im not rols, tribb or homeunit

    [ January 17, 2003, 07:24 PM: Message edited by: gravedigger ]
    "Who are you tryin' to get crazy with, ese? Don't you know I'm loco?" - Hansel, Zoolander. <br /><br />"You're talking loco and I like it!" - Hansel, Zoolander.<br /><br />"Sting. Sting would be another person who's a hero. The music he's created over the years, I don't really listen to it, but the fact that he's making it, I respect that."<br />Hansel, Zoolander

  5. #5
    Hot For Teacher
    Join Date
    09.10.02
    Age
    42
    Location
    England
    Posts
    289
    Favorite VH Album

    Fair Warning
    Favorite VH Song

    Currently - Me Wise Magic
    Last Online

    12.28.12 @ 10:39 AM
    Likes
    0
    Liked 1 Time in 1 Post

    Originally posted by homeunit:
    Probably just your laptop. Latency can be a problem with under powered computers, and notebooks are famous for latency. Try it on your PC. What kind of horsepower does your desktop have?
    Thanks for the responses guys. I thought as much. I'll give it a bash on the desktop. I just haven't got round to it as work has been busy and I went on a stag do to Edinburgh this weekend.

    Desktop is a 1Ghz Athlon with 640MB of RAM. Soundcard is Soundblaster 1024+ Live (if I remember rightly). Not top of the range by today's standards, but it should be better than the craptop I was using...

    I'll let you know how it pans out...

    "<i>You can please <b>some</b> of the people <b>all</b> of the time,<br />And <b>all</b> of the people <b>some</b> of the time,<br />But you can't please <b>all</b> of the people <b>all</b> of the time !</i>"<br /><br />(was Dave5150 on <b><i>The Pleasure Dome</i></b>)<br /><br />Check out some of my music at: <a href="http://www.dave5150.com" target="_blank">www.dave5150.com</a>

 

 

Similar Threads

  1. Tribb/Rols - tonewood/pickup lesson please...
    By stratogibson in forum Guitar Room
    Replies: 10
    Last Post: 03.07.03, 05:20 PM
  2. Tribb, you were right!
    By nobozos in forum Guitar Room
    Replies: 5
    Last Post: 04.16.02, 02:03 PM
  3. Question for rol, tribb &/or homeunit
    By P1 in forum Guitar Room
    Replies: 4
    Last Post: 01.31.02, 08:24 PM
  4. Homeunit, help. . .
    By Jape Man in forum Guitar Room
    Replies: 4
    Last Post: 04.12.01, 01:45 PM
  5. Hey homeunit!!!!!!!!!!!!!!!!!!!
    By Edward Van Halen in forum Guitar Room
    Replies: 34
    Last Post: 10.08.00, 02:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •