PDA

View Full Version : New Version of Board Up...Look for problems!



Brett
03.02.00, 09:57 AM
Well someone had discovered that there was a bug in the version of the board software that we had been using. I've wanted to update the version and fix the problem for a while now, but I've added so many things to the board, I knew it would take forever to put them back in. But I finally bit the bullet the last few days and upgraded, and put back all of our added features. I've tested the new version on a test board and everything seemed to be fine. You may notice some subtle differences between the two versions, but most of it is "behind the scenes" changes, and not cosmetic ones.

If anyone notices something that isn't working right, or there is a feature missing now, please let me know.

Enjoy!

------------------
Webmaster
VHLinks.com - Your Van Halen Internet Resource Guide
http://www.vhlinks.com

Vinnie Velvet
03.02.00, 01:27 PM
No problems bro!

http://www.vhlinks.com/vhlforum/biggrin.gif



------------------
Eat Us and Smile!

(VV)"the self-proclaimed show-stoppa!!"

Brett
03.02.00, 02:30 PM
That's good!

------------------
Webmaster
VHLinks.com - Your Van Halen Internet Resource Guide
http://www.vhlinks.com

seenbad
03.04.00, 12:45 AM
Brett, I get a run time error, line 102, time of day, whenever I go to the main discussion forum. I have to click ok twice before it goes away. If you havn't heard about it yet, it may just be my 'puter, but what do you think?

It actually asks if I would like to debug and I hit yes twice, if it makes a dif.

[This message has been edited by seenbad (edited March 04, 2000).]

Brett
03.06.00, 08:07 AM
Sounds to me that your browser is having trouble with the javascript that the board uses. What browser and version are you using?

------------------
Webmaster
VHLinks.com - Your Van Halen Internet Resource Guide
http://www.vhlinks.com

seenbad
03.06.00, 08:34 PM
IE5 but my computer just had a meltdown so nevermind, it aint vhlinks. Thanks anyways bro.